ArcMap

From Wikipedia, the free encyclopedia
Jump to: navigation, search
ArcMap
Developer(s) Esri
Stable release 10.3.x / January 2015
Operating system Windows
Type GIS software
License Proprietary

Introduction[edit]

ArcMap is the main component of Esri's ArcGIS suite of geospatial processing programs, and is used primarily to view, edit, create, and analyze geospatial data. ArcMap allows the user to explore data within a data set, symbolize features accordingly, and create maps. This is done through two distinct sections of the program, the table of contents and the data frame.

Functionality[edit]

ArcMap users can create and manipulate data sets to include a variety of information. For example, the maps produced in ArcMap generally include features such as north arrows, scale bars, titles, legends, neat lines, etc. The software package includes a style-set of these features. As well as the ability to upload numerous other reference styles to apply to any mapping function.

The ArcGIS suite is available at four license levels: Basic, Standard, or Advanced (formerly ArcView, ArcEditor, or ArcInfo), and Pro. Each step up in the license provides the user with more extensions that allow a variety of querying to be performed on a data set. Pro is the highest level of licensing, and allows the user to use such extensions as 3D Analyst, Spatial Analyst, and the Geostatistical Analyst as well as a numerous new functionalities at each new release.

Layout[edit]

The layout of ArcMap may seem overwhelming at first glance, but when a second look is taken what is seen is two distinct sections of ArcMap. The data frame where information is spatial and the table of contents where data is aligned in terms of importance symbology is changed.

Data Frame[edit]

The section of ArcMap where data is spatially applied from the table of contents. The data comes in feature, rasters, and layers. While working in the spatial sector of the data, ground units (miles, kilometers, feet, meters, etc...) are used and represented in the coordinate system defined. This is where the views can be changed between Layout and Data View. The data will be ordered according to the order in the Table of Contents.

The user can create multiple data frames within one table of contents. The data frame while in that view will only view a single data frame at a time.

Table of Contents[edit]

The table of contents is the way that ArcMap represents what data is available to put into the data frame and how each layer is symbolized. The normal way to organize the layers is from top to bottom. With the base map elements such as a street map or DEM listed at the bottom the thematic map layers can be placed above to convey the message the map is being designed for. [1]

Other forms to view the table of contents include listing layers by source; visibility; and selection.The most basic form is to stay with drawing order as described above.

Views[edit]

Views are put into place to allow a user to chose between either data view or the layout view. To chose between these views there are two buttons in the bottom left of the data frame to choose from. Navigating through the menus is another option, View > Layout View or View > Data View.[2]

Layout[edit]

The purpose of layout view is for the final design of a map. This is the view where the placement of the essential map elements are inserted, such as the north arrow, scale bar, etc. While in this view the user also has control of the data frame just as they would in the Data View, but is mainly concerned with the page space and formatting of spacing. [3] If multiple Data Frames are used they can be combined while in the layout view to fit onto one single page.

Data View[edit]

This is the geographic view of the data a user imports. The user can explore, display, and query data and edit files if the correct extensions are owned. The bulk of geographic processing will happen while in this view, such as symbology, import of data, editing, coordinate system definition. Only one Data Frame can be viewed at a time while in this view.

File Types[edit]

ArcMap is run using primarily Shape Files and in more recent versions Geodatabases can be used to store larger sets of data. Theses file formats are what are uploaded into the program to view spatial data. Users can also upload .dbf or database files to link important attribute information to spatial data. Comma separated values (.csv) can be used, as long as they are converted to a .dbf before upload into the program.

When a map is saved a new file extension is created (.mxd). This file does not save the layers or spatial data with it, only the relative pathnames. What this means is if the data used in the map is not in the same location as the previous time it was opened there will be an error. This assists with keeping the file small and reduces the amount of redundancy in data management.

Printing[edit]

There are three main printing techniques and one multipage technique. The multipage technique can be found in a help page on ESRIs website.

  1. In layout view after completing all desired formatting saving the layout view as a .pdf then printing form there will reduce the amount of possible miscommunication within the computer. Keeping what you did exactly what you get when you print.
  2. While in data view zoom to your desired extent then go to File > Print
  3. In layout view after completing all desired formatting moving directly to File > Print will print out the specified layout.

Versions[edit]

Version Released
8.0 12-27-1999[4]
8.0.1 01-13-2000[5]
8.1 05-01-2001[6]
8.2 05-10-2002[7]
8.3 02-10-2003[8]
9.0 05-11-2004[9]
9.1 05-25-2005[10]
9.2 11-14-2006[11]
9.3 06-25-2008[12]
9.3.1 04-28-2009[13]
10.0 06-29-2010[14]
10.1 06-11-2012[15]
10.2 07-30-2013[16]
10.2.1 02-10-2014[17]
10.2.2 02-27-2014[18]
10.3 12-10-2014[19]
10.3.1 05-13-2015[20]

See also[edit]

References[edit]

  1. ^ "Using the table of contents—Help | ArcGIS for Desktop". desktop.arcgis.com. Retrieved 2015-12-10. 
  2. ^ "Displaying maps in data view and layout view—Help | ArcGIS for Desktop". desktop.arcgis.com. Retrieved 2015-12-10. 
  3. ^ "Displaying maps in data view and layout view—Help | ArcGIS for Desktop". desktop.arcgis.com. Retrieved 2015-12-10. 
  4. ^ "ESRI News - Spring 2000 ArcNews -- A Robust ESRI Turns the Corner on the Century". 2000-08-16. Retrieved 2015-12-09. 
  5. ^ "Press Release -- ESRI's ArcInfo 8 GIS Software Ships to Users Worldwide". 2000-03-04. Retrieved 2015-12-09. 
  6. ^ "Press Release -- ArcGIS 8.1 Now Shipping". 2001-05-07. Retrieved 2015-12-09. 
  7. ^ "Press Release -- ArcGIS 8.2 Now Available". 2002-10-08. Retrieved 2015-12-09. 
  8. ^ "Press Release -- ArcGIS 8.3 Now Available". 2003-02-22. Retrieved 2015-12-09. 
  9. ^ "Press Release -- ArcGIS 9 Now Available". 2004-05-24. Retrieved 2015-12-09. 
  10. ^ "Press Release -- ArcGIS 9.1 Now Available". 2006-05-27. Retrieved 2015-12-09. 
  11. ^ "Press Release -- ESRI Announces ArcGIS 9.2 Is Now Shipping". 2006-11-17. Retrieved 2015-12-09. 
  12. ^ "Press Release -- ArcGIS 9.3 Improves Your Entire GIS Workflow". 2008-06-30. Retrieved 2015-12-09. 
  13. ^ "Press Release -- ArcGIS 9.3.1 Unlocks the Potential of Your GIS". 2009-05-03. Retrieved 2015-12-09. 
  14. ^ "ArcGIS 10 Transforms the Way People Use GIS". www.esri.com. Retrieved 2015-12-09. 
  15. ^ "ArcGIS 10.1 Simplifies Sharing of Geographic Information". www.esri.com. Retrieved 2015-12-09. 
  16. ^ "ArcGIS 10.2 Delivers Transformational Capabilities". www.esri.com. Retrieved 2015-12-09. 
  17. ^ "ArcGIS for (Desktop, Engine, Server) 10.2.1 Announcement | Samples and Utilities". support.esri.com. Retrieved 2015-12-09. 
  18. ^ "ArcGIS for (Desktop, Engine, Server) 10.2.2 | Samples and Utilities". support.esri.com. Retrieved 2015-12-09. 
  19. ^ "ArcGIS 10.3: The Next Generation of GIS Is Here | ArcGIS Blog". blogs.esri.com. Retrieved 2015-12-09. 
  20. ^ "ArcGIS 10.3.1 | ArcGIS Blog". blogs.esri.com. Retrieved 2015-12-09.