Template:Needs IPA

From Wikipedia, the free encyclopedia
  (Redirected from Template:Need-IPA)
Jump to: navigation, search

[needs IPA]

Template documentation[view] [edit] [history] [purge]
This template is a self-reference and so is part of the Wikipedia project rather than the encyclopedic content.

Usage[edit]

{{need-IPA}} 
or
{{need-IPA|<language>}}

Examples[edit]

  • Glauxkenfruble{{need-IPA}} produces: Glauxkenfruble[needs IPA]
  • Glauxkenfruble{{need-IPA|Lithuanian}} produces: Glauxkenfruble[needs Lithuanian IPA]

TemplateData[edit]

This is the TemplateData documentation for this template used by VisualEditor and other tools.

TemplateData for Needs IPA

An inline template that marks a word or phrase as requiring transcription in the International Phonetic Alphabet

Template parameters

Parameter Description Type Status
Language 1

The language of the word needing transcription, e.g. Lithuanian

Default
empty
Example
empty
Auto value
empty
Line optional

See also[edit]